0
$\begingroup$

Every setting I try seems to have some issue when importing to Unreal. The main one being that the root bone is scaled 100 times when importing to Unreal, even though scale is 1 in Blender. I tried playing with the units settings but I can't figure it out, it seems that no matther the settings something is always scaled wrong (either scaled 100 times or not scaled 100 times but with a 100th of the size in the scene).

Other things I would like to know the correct settings: which axis should I select as forward and up? Should I select what UNREAL considers to be forward and up, or should I select what my model's forward and up are in the Blender file?

What should I select as the bones' primary axis and secondary axis?

$\endgroup$

1 Answer 1

-1
$\begingroup$

enter image description here

Change the Unit scale to 0.1

It's a weird setup but it works

Not so sure about the other settings I'm afraid, its been a while since I had to do this

$\endgroup$
4
  • $\begingroup$ I tried that, it didn't work. At least not with a rigged mesh. What should be the settings in the FBX export window? $\endgroup$ Apr 30, 2022 at 14:14
  • $\begingroup$ I would have thought X forward and Z up should be the exported settings, I do remember having all sorts of difficulty with it at the time. $\endgroup$ Apr 30, 2022 at 14:18
  • $\begingroup$ Don't know whether this YT video gives you the information you need? $\endgroup$
    – John Eason
    Apr 30, 2022 at 14:37
  • $\begingroup$ There's another tutorial which has been linked on BlenderNation daily news letter today which specifically mentions fixing root scale in the description here $\endgroup$
    – John Eason
    Apr 30, 2022 at 18:06

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .