0
$\begingroup$

I'm new to blender. I have an object that I want to export as png sequence or avi. However when I render it, the object is flat and dark. How do I fix this?

I placed the camera correctly as well. Below are screenshots: This is how it looks like originally:

enter image description here

This is how it looks like in test render or even in real animation render, whether avi or png or jpg:

enter image description here

$\endgroup$
6
  • $\begingroup$ it's not a render, it's a mask $\endgroup$
    – Bithur
    Feb 24 '15 at 15:11
  • $\begingroup$ Hello. I changed the Mask to View and now there is a "RenderLayer" that appeared. However, same result, it is flat and the object turned to black. $\endgroup$ Feb 24 '15 at 15:20
  • $\begingroup$ check render layers and compositing nodes. if you can't find something wrong, upload your .blend and post the link. pasteall.org/blend $\endgroup$
    – Bithur
    Feb 24 '15 at 15:24
  • $\begingroup$ Hello again. I uploaded my blender file. I hope you can point me to the right direction. pasteall.org/blend/34644 $\endgroup$ Feb 24 '15 at 15:31
  • $\begingroup$ Ooo! windows 10 preview :D $\endgroup$ Feb 24 '15 at 15:47
1
$\begingroup$

You have no light in your scene, add a sun, spot, point or anything to give some light
enter image description here

$\endgroup$
1
  • $\begingroup$ my pleasure :) welcome in blender! $\endgroup$
    – Bithur
    Feb 24 '15 at 23:12

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.