2
$\begingroup$

beginner here! I'm using Blender 3.1 I am following Blender Guru's tutorial making donuts.

In his 3.0 tutorial part 6, there is a step to select the light source and use Alt+G to move it to the center of the grid.

This worked for me. No issue there. But after doing so, the light is now seemingly parented to the donut I've been working on.

I'm attaching a video capture of the following steps. https://youtu.be/q0lTHL7YGpY

  1. Select ight source and click Alt+G.
  2. Light source is moved to center of grid, select Donut and move. Hard to see light moving with donut.
  3. Undo move and then select light to move and sees the Donut moving with the light
  4. Undo Alt+G operation and able to move the light individually again without donut moving with light.

Any help with this is appreciated. Thank you!

$\endgroup$

1 Answer 1

4
$\begingroup$

Disable Proportional Edit to Move Objects separately.

Proportional Edit can be searched easily here at BSE. I will leave that task for you.

Proportional Edit can function in

Object Mode or Edit Mode.

$\endgroup$
2
  • $\begingroup$ Thank you for pointing this out. Mystery solved. $\endgroup$
    – kirinma
    Apr 28 at 15:59
  • $\begingroup$ A common situation. If feel your question was answered you can mark the proposed answer as your selected answer. You can also downvote if you do not like the proposed answer. $\endgroup$ Apr 28 at 21:14

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.