4
$\begingroup$

i'm still new to blender, i'm trying to uv unwrap the label for the bottle, i have mark seam and try to UV unwrap but the texture is missing i don't know why.

FYI the label is separate object from the bottle i have check all forum relating to UV problem but could not find the same problem as mine i'm using the blender 3

enter image description here

enter image description here

$\endgroup$
1
  • 1
    $\begingroup$ You have 2 materials, have you assigned the good material to your faces? $\endgroup$
    – moonboots
    Commented Apr 25, 2022 at 14:38

2 Answers 2

3
$\begingroup$

enter image description here

Select your object in object mode, press "tab", press "A" to select all the geometry, select the material you want to assign and press the "assign" button

$\endgroup$
0
$\begingroup$

You have Image Editor opened, open UV Editor instead:

enter image description here

(or switch to UV Editing tab again)

$\endgroup$
3
  • $\begingroup$ No, it is two different editors, only one of them shows UV $\endgroup$
    – Crantisz
    Commented Apr 25, 2022 at 14:59
  • $\begingroup$ Type Shift-F10. Type it again. It will toggle between what you think of as the "image editor" and the "UV editor". They will have different menus along the top, and different tool choices. But they are both instances of type IMAGE_EDITOR. So in a way, I suppose, we're both right. $\endgroup$ Commented Apr 25, 2022 at 15:09
  • $\begingroup$ Doesn't matter. I haven't got the question $\endgroup$
    – Crantisz
    Commented Apr 25, 2022 at 15:18

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .