My objects are only showing as a wireframe, even in solid and material preview mode. No matter what mode I use, it shows a wireframe. I am not aware of changing anything in my files, I've only opened them.

  • $\begingroup$ hello could you please share one object of your file? pasteall.org/blend $\endgroup$
    – moonboots
    Apr 25, 2022 at 9:46
  • 1
    $\begingroup$ Have you checked if the Display As option (Object Properties > Viewport Display) for the object is set to Wire instead of Textured? $\endgroup$
    – Robert Gützkow
    Apr 25, 2022 at 11:24
  • $\begingroup$ I fixed it buy uninstalling and re-installing blender for anyone else having this issue :) $\endgroup$
    – Zak
    Apr 27, 2022 at 9:45


You must log in to answer this question.

Browse other questions tagged .