0
$\begingroup$

I'm having trouble with the boolean modifier. theres this weird artifact that shows after I have picked the object to cut out the other mesh. enter image description here

the highlighted is the object that will cut out that plane box underneath. if I hide that, it shows this. enter image description here

here are my setting for the boolean modifier enter image description here

I don't understand why this is showing. I even tried to edit the cylinder to make sure that it doesn't have overlapping faces. But when I do, the boolean doesn't even work. please help :'>

heres a close up at the weird artifact. enter image description here

$\endgroup$
1
  • $\begingroup$ How about shade Flat? $\endgroup$
    – X Y
    Apr 25, 2022 at 9:05

1 Answer 1

0
$\begingroup$

It looks like you shoud recalculate normals (SHIFT+N).

Also you may need to enable Auto Smooth (in Object Data Properties > Normals) and adjust the angle to improve shading.

enter image description here

$\endgroup$

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .