5
$\begingroup$

I have an arm mesh. When I try to rotate some vertices with proportional editing some vertices move with it for no reason.

enter image description here

This doesn't happen with all vertices.

blend file

$\endgroup$
0
7
$\begingroup$

You have turned on 'X Mirror' for edit mode. This is a a tool which will mirror changes in edit mode across the object's local X axis.

In edit mode you can turn this off by going to the 'Options' tab in the 3D view toolbar (T) and turning off 'X Mirror'.

enter image description here

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.