1
$\begingroup$

enter image description here

Since Blender's remesh of voxel always crash my blender, so I didn't need voxel remesh my model.

It's a serious problem since the new feature voxel remesh, why it still lasts for a long year.

$\endgroup$
3
  • $\begingroup$ Wow. 100 GB for Blender usage!? That's insane! What blender version are you using? $\endgroup$ Apr 24, 2022 at 12:16
  • $\begingroup$ 2.9, 3.0 and 3.1@BlenderMaster15 $\endgroup$ Apr 24, 2022 at 13:12
  • $\begingroup$ Actually, it may not crash if you enough memory. I try to import a large scene over 100 million vertice, then it like crash can't do anything, but after 15 min, it done. $\endgroup$
    – X Y
    Apr 24, 2022 at 13:36

2 Answers 2

2
$\begingroup$

There is not possible to set a modifier default setting except you modify the source code. But you can try to add a Weld modifier before the remesh.

Add a Weld modifier first, set distanace to 99999999, and then add a remesh, then remove the Weld.

enter image description here

$\endgroup$
2
  • $\begingroup$ thanks, this is useful to some situations. $\endgroup$ Apr 25, 2022 at 15:46
  • $\begingroup$ Thank you, good workaround. $\endgroup$
    – Gunslinger
    Oct 6, 2023 at 7:25
1
$\begingroup$

Add the Remesh modifier in Edit Mode so that it is not calculated directly, then change the method and settings that will be applied when switching back to Object Mode.

$\endgroup$

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .