I have recorded a very simple (I thought) bit of footage that I want to track and set as a floor plane.

I used After Effects to generate a 3D camera track, which looks like it works:

ae track

I installed AE2Blend in Blender.

In After Effects, I copied the camera's position and orientation keyframes from After Effects.

In Blender, using the Add-on, I click Create Camera.

Keyframes and a camera transform are created, and the scene is the same dimensions and fps as the footage (1920x1440 30fps).

Back in After Effects, I copy the position, orientation, anchor and scale data for the solid layer.

In Blender using the add-on, I click Create Plane.

In Blender, I enable Background Images on the Camera, and choose my footage.


Why is it so far off? What am I doing wrong?

(I'm using an M1 MacbookPro, with Blender 3.1.2, and AE CC 2022 22.3.0)


1 Answer 1


You need to set the correct camera focal length. In AE, select the camera and go to layers in top bar, camera settings (cntrl shift y) and it should say the focal length. Manually input the correct focal length in blender


You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .