1
$\begingroup$

My cup object's inside vertices is slipping through like this enter image description here enter image description here

I already have recalculate normal, check if there is overlapping vertices or not, and when i zoom in, the image's vertices just like in above picture but when i zoom out, it is fine, there is no vertices slipping like in the picture. I even use merge tool, but there is no by distance function in the tool unlike in the blender 2.8 version when you get one to merge the vertices.

How to fix this mess?

$\endgroup$
2

1 Answer 1

1
$\begingroup$

There's no problem with your vertices, it's just that you've assigned a Subdivision Surface modifier to your object, it makes the surface rounder, which may hide the vertices:

enter image description here

$\endgroup$
7
  • $\begingroup$ Just like in vklidu's comment , i forgot to turn on cage option in subsurf modifier, which cause the vertices look like slipping... anyway thank you for your help $\endgroup$ Commented Apr 23, 2022 at 11:18
  • $\begingroup$ sure, but you need to keep in minde that the On Cage will visually move the vertices $\endgroup$
    – moonboots
    Commented Apr 23, 2022 at 11:36
  • $\begingroup$ What do you mean visually move the vertices? Does it make my vertices looks rotated or something depend on which degree you look on it? $\endgroup$ Commented Apr 23, 2022 at 11:58
  • $\begingroup$ no I mean they will be displayed at the position where they will be if you decide to apply the modifier, not their current position $\endgroup$
    – moonboots
    Commented Apr 23, 2022 at 12:00
  • $\begingroup$ Do you mean the origin? Cause when i move the object then i go to edit mode, after that i go back into object mode, then the object's origin still left to where i move my object earlier $\endgroup$ Commented Apr 23, 2022 at 12:35

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .