1
$\begingroup$

I'm new to Blender and I'm trying to bake my model. I watched a lot of tutorials and I think I'm ready to do it. Wha't I'm doing is here working with blender internal:

  • create uv map
  • resize textures in the uv editor
  • change the EWA filter size to 0.1 in the texture tab -> image sampling. This will render the model in a better way without blur effect
  • bake my textures

But when I import the model in other softwares (using obj format) I have a blurry model, even if I reduced the EWA filter. I tried a lot of parameters but the result is always blurry. This is strange because changing the EWA filter give me a good result in rendering view.

Maybe the problem is the size of UV Map? I did also an image of 10'000 pixel square but the result didn't change. I tried also with little uv map like 1024 px.

Here some screenshots:

Blender Rendered View with EWA filter set default = 1

Blender Rendered View with EWA filter set default = 1

Blender Rendered View with EWA filter set to minimum = 0.1

Blender Rendered View with EWA filter set to minimum = 0.1

Exported model with baked texture : the result is blurry as before the modification of EWA filter

Exported model with baked texture : the result is blurry as before the modification of EWA filter

I want to obtain a baked textures result as in the second image with EWA = 0.1

$\endgroup$
  • $\begingroup$ Are you sure that this isn't a problem with the other software you are using? For example if there are LOD/Mipmap settings that are incorrectly configured. $\endgroup$ – Flafla2 Feb 22 '15 at 5:10
  • $\begingroup$ Hello, after some test I finally found that the problem was due to the software I'm using to import obj. thanks. $\endgroup$ – Sheikko Feb 28 '15 at 14:37

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.