4
$\begingroup$

This is my model in the solid view, we can see it is complete.

enter image description here

but in the render view or in the final render it is clipped :

enter image description here

enter image description here

here is my viewport clipping settings :

enter image description here

I have added a cube to the object in edit mode ; the render shows me all the form but not the cube!!!! as you can see

enter image description here

to clarify:

I added to the object (in edit form) a cube and move it far away. Now the render shows all the form as if the new mesh is moving some clipping plane...

enter image description here

$\endgroup$
  • $\begingroup$ It's easier to understand what your problem is if you include an image in the question. $\endgroup$ – user1853 Feb 21 '15 at 4:33
  • $\begingroup$ I want to add an image or the file but I do not know how to do it, is not a camera clipping problem... $\endgroup$ – Guillermo Feb 21 '15 at 11:48
  • 2
    $\begingroup$ the link pasteall.org/blend/34577 $\endgroup$ – Guillermo Feb 21 '15 at 14:20
  • 1
    $\begingroup$ opening your file and pressing f12 I get this: i.stack.imgur.com/xixOu.png No Issues on my machine. What kind of GPU are you using? $\endgroup$ – user1853 Feb 22 '15 at 2:44
  • 1
    $\begingroup$ When I set the Viewport BVH Type to Static in Render settings > performance (see blender.stackexchange.com/q/32465/599 and blender.stackexchange.com/q/7510/599), the couch renders correctly. Looks to me like a bug with dynamic BVH, you may want to report this to the tracker. $\endgroup$ – gandalf3 Jun 21 '15 at 11:30
2
$\begingroup$

I don't entirely understand what you were doing with the troubleshooting, but the problem may be the camera clipping.

In the Properties Panel (N while cursor is in 3D view) you can change the viewport clipping. By selecting the camera and going to the camera properties you can change the camera clipping.

Camera Clipping Image

Increasing these values will allow more of the scene to be rendered.

$\endgroup$
1
$\begingroup$

I was having this problem and it was driving me bonkers so I started turing off the render view in my my modifiers. When I turned off my multires modifier it fixed the problem... So I just took it off and added a new one and the problem fixed.

$\endgroup$

Not the answer you're looking for? Browse other questions tagged or ask your own question.