1
$\begingroup$

As you can see, the front bumper has mesh lines on it, even in solid mode, but the fenders on the right have no lines. how do i get rid of the mesh lines?

weird mesh lines

$\endgroup$
1
  • $\begingroup$ Please clarify your specific problem or provide additional details to highlight exactly what you need. As it's currently written, it's hard to tell exactly what you're asking. $\endgroup$
    – Community Bot
    Commented Apr 15, 2022 at 13:47

1 Answer 1

0
$\begingroup$

Maybe you have the Wireframe option enabled in the Object panel > Viewport Display:

enter image description here

$\endgroup$
4
  • $\begingroup$ my wireframe is turned off and the lines still appear $\endgroup$
    – Sutoriku
    Commented Apr 15, 2022 at 8:09
  • $\begingroup$ could you please share your file? upload and copy paste the URL: pasteall.org/blend $\endgroup$
    – moonboots
    Commented Apr 15, 2022 at 8:19
  • $\begingroup$ i fixed it dont worry, appreciate the help however. It was an imported .dae file, so there was an extra wireframe ontop of the mesh which i just selected and deleted $\endgroup$
    – Sutoriku
    Commented Apr 15, 2022 at 8:21
  • $\begingroup$ oh ok, fine then ;) $\endgroup$
    – moonboots
    Commented Apr 15, 2022 at 8:21

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .