0
$\begingroup$

What happened to the carpet? Why is the render messing up the pixels and stuff? Someone, please tell me how to fix this. I'm using Cycles render.

rendered image

$\endgroup$
3
  • $\begingroup$ looks like a lot of noise. Are you using Cycles? then you might need to use a denoiser. $\endgroup$ Apr 13 at 22:35
  • $\begingroup$ Hello and welcome. Instead of having users go through links and external sites please use the builtin tools to embed images in your post. See How to upload an image to a post? or GIFs $\endgroup$ Apr 13 at 22:41
  • $\begingroup$ Try to increase the Sampling > Render > Max Samples $\endgroup$
    – moonboots
    Apr 14 at 6:25

2 Answers 2

1
$\begingroup$

I think you need to enable Denoising. Go to Render Properties/Viewport and enable Denoising. Then go to Render Properties/Render and enable Denoising also. I hope this is helpful.

$\endgroup$
0
$\begingroup$

I am assuming you are using Blender 3.0 and above, well they are using a new way to render in cycles and intersecting geometry will have this issue like the carpet so what you can do is select the carpet and move it up by a very small amount like 0.001 m or even smaller.

enter image description here

And also cycles renders with interiors are known to be very very noisy so to deal with that, You can use the denoiser if it is a still image you need but if its a animation you may have to increase the Amount of samples until the noise is barely noticeable.

$\endgroup$
2
  • 1
    $\begingroup$ Ty!! this worked $\endgroup$
    – hii
    Apr 14 at 19:26
  • $\begingroup$ @hii np but if you could, you can mark this as the answer... $\endgroup$ Apr 15 at 15:04

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.