2
$\begingroup$

I have a problem with a file where the Grease Pencil fill materials won't render while the stroke ones will.

I tried the following : appending object in another file, switching sequencer in the Output > Post Processing panel, rendering using the compositing output.

I have another file with the same materials that works, so I think it might be a bug. Here is a screenshot of my scene : Here is my blender scene

And Here is the rendered image. As you can see only the stroke appears. rendered image

Here is a link with the blend file, and here is a link to a working file (The files are a bit heavy due to packed textures).

Thanks for your time.

$\endgroup$

1 Answer 1

3
$\begingroup$

I think I fixed it by resetting this value to "ViewLayer" for the fill object. Seems like it was attached to an outdated or deleted view layer called "Perso". It seems to render fine with that done. enter image description here enter image description here

$\endgroup$
1
  • 1
    $\begingroup$ Thank you so much! You saved my day! :D $\endgroup$
    – Thibaut
    Apr 13, 2022 at 13:19

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .