7
$\begingroup$

I'm using Blender (v2.72) to do some video editing. I record some voice audio at 96kHz and then drop it into the VSE to sync the audio to the scene. Once I make my cuts, I render just the audio to do further post processing.

Every time I render only the audio, it keeps coming out as 44.1kHZ. I want it to be exported as 96kHz. So how do I do this?

When I go into User Preferences, I have the following selected:

  • OpenAL
  • Channels: Stereo
  • Mixing Buffer: 4096
  • Sample Rate: 96kHz Sample
  • Format: 24bit Signed.
$\endgroup$
  • $\begingroup$ Not sure if it helps, but you can also set the Audio samplerate in the scene settings. $\endgroup$ – maddin45 Feb 19 '15 at 18:37
8
$\begingroup$

The control for audio Sample Rate is in Scene settings>Audio>Rate:

enter image description here

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.