1
$\begingroup$

I need help with a problem. I was trying to connect my character to the armature as usual, but once I try to weight paint my mesh changes and vertices disappear and in general i'm not able to paint any part of the object. I browsed the web for like 2 hours now and can't figure out what I can do. I already tried applying the scale, deleting unneccessary vertices, cleaning up my vertex groups, deleting and reapplying the armature, copy and pasting armature and character into a fresh file ...

I would be really thankful if anyone could help me :)

here's a video of my problem to visualize it: https://www.youtube.com/watch?v=wX0XMKjd36g

the blend file: https://pasteall.org/blend/cd1f8fc832f34ed981246b6b71ee81da

$\endgroup$
2
  • $\begingroup$ hello, please share your file (upload and copy paste the URL it has generated): pasteall.org/blend $\endgroup$
    – moonboots
    Apr 7, 2022 at 7:25
  • $\begingroup$ Hey :) pasteall.org/blend/cd1f8fc832f34ed981246b6b71ee81da is the link. I also tried recalculating the normals and that made that I could at least paint the weights of my arm but I could not switch to another bone when having my arm mesh selected so it doesn't help me any further :c I would love if somebody could help me $\endgroup$
    – Nils
    Apr 7, 2022 at 16:19

1 Answer 1

0
$\begingroup$

Disable the Vertex Selection option:

enter image description here

$\endgroup$
1
  • $\begingroup$ YOU'RE A HERO thank you so much $\endgroup$
    – Nils
    Apr 7, 2022 at 16:40

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .