Newbie question here, apologies if this has been answered in previous posts I couldn't find an answer to my particular issue even in my searching and testing.

I'm using blender for the first time, and using lots of Youtube tutorials. I'm simply trying to animate an arrow to show movement on a map, and animate a camera to zoom in to the movements. For you all, this is likely child's play, but for a newbie there must be something I'm missing. I'm using keyframes, Location Rotation, cycles render engine, and no paths.

However, when I render, the arrow object animates, but the camera is completely in the wrong position. The render image does not follow the camera keyframes, nor the camera position. I have set the camera as the active camera, set the Lock "Camera to View" button, and when in camera view mode "0" all works fine. Then when I render it doesn't do what I just saw.

I tried moving the lighting, thinking that perhaps the lighting being outside the zone of the camera might be triggering a render problem? Or the view focal length at 1000m should be reduced to 50?

I've tried a bunch of stuff, tried rendering multiple ways, but no luck. Please help, thanks!

Here is a link to the Blender file.

Blender workspace

Map project camera view

map project render view


1 Answer 1


You have loaded a series of images in your Video Sequencer editor:

enter image description here

Either remove them or disable the Sequencer option in the Output panel > Post Processing:

enter image description here

  • $\begingroup$ Thank you so much, Moon! I removed the checkbox on Sequencer and it seems to have worked. I NEVER would have known to uncheck that box. Glad I asked! Quick question - What were the images that were in there, and where could I find them to delete them? I never knew they were there, don't know what they are, nor did I intentionally create them. $\endgroup$
    – Alex
    Apr 6, 2022 at 17:08
  • $\begingroup$ See my edit, you need to open a Video Sequencer window, I don't know where these pictures come from, are you sure you didn't import them? $\endgroup$
    – moonboots
    Apr 6, 2022 at 17:21

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .