0
$\begingroup$

I am watching a tutorial(7.24 min https://www.youtube.com/watch?v=QmmSAsn_mOk) where a simple mesh is ment to be remeshed for later sculpting...mesh before remesh

For some reason it turns out very strange. What can I do? In the turorial something similiar happens, but I don´t see what exactly is done about it. mesh mush

$\endgroup$
3
  • $\begingroup$ it's not clear if your mesh has been damaged (it can happen in Sculpt mode) or if 2 objects or meshes are overlapping $\endgroup$
    – moonboots
    Commented Apr 5, 2022 at 17:32
  • $\begingroup$ I changed the meshes size so it wouldn´t overlap with the sculpt. Still the same problem. $\endgroup$ Commented Apr 5, 2022 at 17:47
  • $\begingroup$ are these holes? if so, this may be a remesh bug $\endgroup$
    – moonboots
    Commented Apr 5, 2022 at 17:49

1 Answer 1

0
$\begingroup$

The Voxel remesher has sometimes this problem and creates a mesh with a lot of holes, flipped faces, or missing parts when the original mesh is not manifold (watertight). It might be the missing thickness.

non-manifold mesh

The solution as shown in the video is to close the mesh and add a face at the top and bottom.

manifold mesh

Alternatively, you can try the Remesh modifier with one of the first three options: Blocks, Smooth, Sharp. Apply the modifier to use the mesh in Sculpt mode.

remesh modifier

$\endgroup$
1
  • $\begingroup$ Yeah, adding faces on top and nottom to close it works, thanks! $\endgroup$ Commented Apr 6, 2022 at 17:50

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .