1
$\begingroup$

I'm watching a tutorial an noticed that its author has a default light setup enabled (HDRI in the background, two spheres in the right bottom corner).

enter image description here

I would like to use this, but cannot find it in the viewport shading options.

How can I enable it ?

Thanks !

$\endgroup$
1
  • $\begingroup$ Turn the World Opacity up to 1. $\endgroup$
    – John Eason
    Apr 4, 2022 at 9:15

1 Answer 1

1
$\begingroup$

He is in Material Preview mode, in this mode you'll have the default HDRI effect but you won't see it as background. In order to see it and the 2 spheres you can directly choose the Shading workspace:

enter image description here

Or in the Viewport Shading push the World Opacity up to 1:

enter image description here

and in order to see the 2 spheres, in the Viewport Overlays, enable HDRI Preview:

enter image description here

$\endgroup$

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .