1
$\begingroup$

This is the tutorial I am following https://www.youtube.com/watch?v=tzt55UfljGA I am 2 minutes in.

Blender version: 3.1.0

After first applying a single vert, as done in the tutorial, I added in the skin and subdivision modifiers. However, the vertices are no longer visible in mine as they are in the tutorial.

Solutions I have attempted so far, but have not worked:

  • make sure overlays are selected
  • select 'wireframe' in viewport overlays
  • go into edit mode instead of object mode

Below is a screenshot of my screen for reference.

enter image description here

UPDATE: The screenshot below is using x ray, also tried in edit mode.

enter image description here

Let me know what you all think,

Thankyou!

$\endgroup$
4
  • $\begingroup$ the vertex is at the same position as your origin, so select all in Edit mode and move your vertex with G if you want to see it, or maybe you've hidden it, in that case press Alt H $\endgroup$
    – moonboots
    Commented Apr 1, 2022 at 6:54
  • $\begingroup$ @moonboots That's not what the question is about, see my comment below the answer. $\endgroup$ Commented Apr 1, 2022 at 10:44
  • $\begingroup$ It's probably a feature of a previous version, I don't see how you can display the vertices, do you? $\endgroup$
    – moonboots
    Commented Apr 1, 2022 at 11:35
  • $\begingroup$ @moonboots i think it may be a previous version, i've sent the owner of the video a question hoping for a response! $\endgroup$
    – mdhrhmn
    Commented Apr 3, 2022 at 11:27

1 Answer 1

0
$\begingroup$

The solution proposed by moonboots in the comments worked for me. You have to select everything and move it upwards, so that the origin is not blocking the view onto the vertex. Then you can extrude it upwards with E+Z.

$\endgroup$

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .