1
$\begingroup$

this is probably a duplicate, however due to the fact that I'm new to Blender + language barriers I don't really know what to look for...

I have a (probably) quite simple problem: After rigging a Hand that I created and playing around with it a bit, the mesh now is rotated differently in edit mode than in object mode. When rotating the Mesh to the rigged hand back (in edit mode) the Hand and rig in Object Mode rotates according to it...

enter image description here

From what I read it has something to do with the resting position and that in Edit Mode the Mesh is shown in just that, however, I couldn't find how to change it.

Thank you for your help and let me know if you need additional information :)

$\endgroup$

1 Answer 1

3
$\begingroup$

This is because the hand is rotated by armature.

Click this triangle icon "on cage" to make your mesh looks like in object mode:

enter image description here

Or disable the square icon next to "on cage" to disable armature in edit mode.

You can also select armature and activate rest position in armature properties, so that armature will not affect on mesh

$\endgroup$

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .