Checking Auto Keying and playing on the timeline removes all ability to move / rotate / anything… I’ve searched high and low for a fix and I’m slightly worried my Blender is poorly!

I also have a somewhat intermittent problem with the graph editor not showing handles for my animation curves - this might be a connected issue? Any help would be amazing!

demo file here ----> https://drive.google.com/file/d/1eXQdANEJ2P3V1xEjUme0toh4bhQdeUcn/view?usp=sharing

cheers guys


1 Answer 1


Your file works as it should.

Check your preferences: if "only insert available" is checked you have to manually insert one keyframe at least in order to get autokeying working.

In graph editor you can toggle handles visibility with Ctrl H, or Menu > View > Show Handles.

enter image description here


You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .