0
$\begingroup$

I am trying to bevel the edges (picture 1) but when I bevel it, instead of just the edges beveling the whole geomtery(picture 2) becomes a solid block.

I have tried various things but I can't seem to created a curved edge inside the space.Any help/tip would be appreciated.

enter image description here

enter image description here

I would like to create a curved edge like the one in the 3rd image, it worked here but its not working for the other side(1st Image)

enter image description here

Thank you.

$\endgroup$

1 Answer 1

1
$\begingroup$

start with this, make sure, scale & rotation are applied:

enter image description here

add boolean modifier to the big cube:

enter image description here

set visibility of small cube to bounds:

enter image description here

enter image description here

now add bevel to small box:

enter image description here

or instead of using bevel modifier if you just want to bevel the edges, select these edges:

enter image description here

CTRL-B -> move mouse and use scroll wheel to increase loop cuts number.

enter image description here

--- update

do this to with your uploaded version:

  1. select cube2

  2. tab -> edit mode

  3. M -> merge by distance -> A

  4. then select your edges and bevel:

enter image description here

$\endgroup$
7
  • $\begingroup$ Thankyou for your response, I understand your approach, I used the same way you mentioned by using boolean modifer and setting the visibiliy of the small cube to bounds, but I am just curious to know for the sake of understanding when I select the edges (exactly like how you selected them) and bevel , instead of the edges beveling, the empty space is filled by a solid shape like in image 2(The one I posted) whereas i did the same thing (as shown in image 3) on the other side and it worked fine. What is causing this to happen? $\endgroup$
    – Umer
    Mar 30, 2022 at 14:47
  • $\begingroup$ Pls provide your blend file so I can check it out $\endgroup$
    – Chris
    Mar 30, 2022 at 15:13
  • $\begingroup$ <img src="https://blend-exchange.com/embedImage.png?bid=rbJVKXdb" /> $\endgroup$
    – Umer
    Mar 30, 2022 at 17:01
  • $\begingroup$ Any chance you checked it:? $\endgroup$
    – Umer
    Apr 1, 2022 at 12:20
  • $\begingroup$ you had double vertices -> you can delete them in edit mode with A -> select all, then M ...i updated my answer $\endgroup$
    – Chris
    Apr 1, 2022 at 12:49

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .