0
$\begingroup$

I'm trying to create a large smoke but i can't the smoke just won't move at all .

what I'm trying to do in details : i create a cube with 1000by1000by1000 meters dimensions , and from object > quick effects > I'll choose quick smoke , with a smaller dimensions it works easily but with larger dimensions it won't work please help .

I'll upload the blend file .

$\endgroup$
4
  • $\begingroup$ Just don’t do it. Find another solution. Tell us what you are trying to do (your end goal). $\endgroup$
    – Chris
    Commented Mar 28, 2022 at 13:35
  • $\begingroup$ a very common and usual answer from stackexchange , but this one was frank and clear , but i found a not so true solution , and it is to scale the smoke after baking and saving the bake , but im digging in solutions and i hope find one , i also multiplied the gravity factor and it moves a bit , i also tried collection instancing which didn't work , if i just found which factor is causing this , very thanks for your participation ( i will post the final thing eh ) $\endgroup$ Commented Mar 28, 2022 at 13:45
  • $\begingroup$ what effect are you trying to achieve? have you tried adding the modifier manually instead of using the quick smoke? $\endgroup$
    – Luciano
    Commented Mar 28, 2022 at 14:23
  • $\begingroup$ @Luciano Thanks for your participation my friend , doing it manually is the same unfortunately , what is happening right now is that blender won't allow us to work with big parameters and idk why :| $\endgroup$ Commented Mar 28, 2022 at 14:29

1 Answer 1

1
$\begingroup$

this does not work super well but in some scenarios it does. You need to scale the values for time and resolution at the same rate as the domain. Hope this helps. It is however generally better to scale the whole scene down.

$\endgroup$
1
  • $\begingroup$ Thanks my friend $\endgroup$ Commented Mar 30, 2022 at 11:49

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .