0
$\begingroup$

I am pretty new to blender, still learning the basics and all. I started following Blender Guru's donut tutorial and my cycles rendering turned out really bad (see picture). I can't find out what those black areas are and how to fix it. I haven't used textures yet, just the simple material definitions like color and roughness. How can I fix it? What causes it?enter image description here

Edit: Thanks for the answers. Here is the project file.

$\endgroup$
1

2 Answers 2

0
$\begingroup$

Looks like your shaders ( and maybe lightning ) aren't correctly configured. I say this because if it's UV wrapped, the dark areas are signs of a lack of lighting or inverted faces. Additionally you can see these darker pink ( not the black areas ) rings and arches on the donut within the pink areas and they kind of look like a chrome shader.

but

It also looks like its not UV unwrapped correctly or the materials are assigned a texture to complicated for it's shape ( without a UV map ).

$\endgroup$
2
  • $\begingroup$ Thank you for the answer. That was my fist time oppening blender, so I didn't change any configuration. Is it possible that the problem are with my GPU? The GPU I'm using is pretty old to be honest. $\endgroup$ Mar 27, 2022 at 19:20
  • $\begingroup$ That's a possibility but it would have to be pretty old like 2005 maybe even older. Also if it's a scene you downloaded its possible you need to unpack some textures from the materials/texture panel. I've downloaded scenes before in the past and had to do that or worse had to manually load the textures and what not. $\endgroup$
    – ModTyrant
    Mar 28, 2022 at 1:53
0
$\begingroup$

Check for objects in the Outliner that are disabled in the viewport but still enabled in renders. It seems like a backup object you had created at some point and hidden.

enter image description here

$\endgroup$

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .