1
$\begingroup$

Hey it's the curious Juan again,

Can anyone explain why does my render in "Display in render preview" mode look so different from what is shown in the tutorial: https://youtu.be/VFqOkVZp7t0

This is what I see on my screen...

enter image description here

and this is what the guy sees in his... enter image description here

Can I adjust my settings somewhere to get a better render preview quality?

Here is the blender file link: https://pasteall.org/blend/2ef5a0f92257462fbb7dac0883b5519b

$\endgroup$
6
  • $\begingroup$ You haven't said what tutorial you're talking about, or supplied a link to it. If you saw my previous comment before I edited it, Blend exchange is now working here. $\endgroup$
    – John Eason
    Mar 22, 2022 at 22:47
  • $\begingroup$ @JohnEason noted and updated. $\endgroup$ Mar 22, 2022 at 22:50
  • $\begingroup$ Tap 'A' twice in Object mode to deselect everything. Does it look right now? $\endgroup$
    – John Eason
    Mar 22, 2022 at 22:52
  • $\begingroup$ No sir still the same... $\endgroup$ Mar 22, 2022 at 23:00
  • $\begingroup$ The other slight problem is that you haven't actually got a camera in your scene! (I'm just looking through the tutorial very quickly and he is talking about it in the animation section near the end of the tutorial. - Hadn't noticed it was missing before I saw that!) $\endgroup$
    – John Eason
    Mar 22, 2022 at 23:06

1 Answer 1

2
$\begingroup$

I'm not sure this is what you're looking for (if not, I'll delete), but I seem to be able to replicate the sample image by disabling Overlays (orange lines), and using either Scene Lights and Scene World (lighting from your setup) in Material Preview mode, or simply view it in Rendered Preview Mode (scene and world lights not necessary as they are enabled by default):

Scene

$\endgroup$

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .