1
$\begingroup$

Description of my problem: I'm modeling/sculpting and when I need to use the "Subdivision surface" modifier I try to use it but when I click on the button that adds this modifier the blender freezes for 1 mi second and closes. How can I solve this problem? P.s I have a laptop but it pulls a blender and other functions are added without problems. Pp.s blender version: 3.1

$\endgroup$
1
  • $\begingroup$ Please clarify your specific problem or provide additional details to highlight exactly what you need. As it's currently written, it's hard to tell exactly what you're asking. $\endgroup$
    – Community Bot
    Mar 21 at 15:05

1 Answer 1

0
$\begingroup$

One issue might that be your system specifications are not enough to handle the process. Try downloading a lower version of blender that is compatible with your system. By the way, what are your laptop specifications?

$\endgroup$
3
  • $\begingroup$ Specifications of my laptop: Processor: Intel(R) Core(TM) i7-4800MQ CPU @2.70GHz 2.70 GHz RAM: 16.0 GB System type: 64-bit operating system x64 processor $\endgroup$
    – Marcketten
    Mar 22 at 13:07
  • $\begingroup$ What subdivision level are you trying to apply? $\endgroup$ Mar 22 at 18:04
  • $\begingroup$ Do not understand ur question. $\endgroup$
    – Marcketten
    Mar 23 at 5:20

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.