1
$\begingroup$

I have a character and I want to increase it's resolution using remesh option, to get more control in sculp mode: Model before remesh

When I using remesh, I'm getting this: Model after remesh

All details are breaking and when I'm trying to smooth them in sculpt mode my verticies are disappearing. What can I do with it? I've tried dyntopo, but that's all I'm getting even with big resolution (ear is example): Ear's details is missing

$\endgroup$
9
  • 1
    $\begingroup$ Dyntopo should work, but if you want to prepare your mesh for sculpting, you can simply use the Subdivsion Surface modifier: Duplicate your object to keep the original version somewhere, give the copy a Subdivision Surface modifier, apply it, sculpt $\endgroup$
    – moonboots
    Mar 17 at 21:06
  • 2
    $\begingroup$ another solution is the Multiresolution modifier, but Subdivision Surface should work $\endgroup$
    – moonboots
    Mar 17 at 21:13
  • 1
    $\begingroup$ If you want to sculpt; you need to use Multiresolution modifier, it is non-destructive and it doesn't work like the subdivision surface modifier. You should always choose it if you want to add resolution for sculpting. $\endgroup$ Mar 18 at 6:29
  • $\begingroup$ @moonboots Thank you, multires is perfect. I don't know why is dyntopo doesn't work. $\endgroup$ Mar 18 at 14:34
  • $\begingroup$ If you want us to check why Dyntopo doesn't work please share your file $\endgroup$
    – moonboots
    Mar 18 at 14:37

2 Answers 2

4
$\begingroup$

The Remesh Modifier is not supposed to be used for increasing the resolution of a mesh but, as the name suggests, it is used for generating a new topology for the mesh. You should not (never) use that if your objective is sculpting but I think you know that now and you learned it the hard way.

There is a modifier that is made specifically for sculpting and it's called the Multiresolution Modifier :

enter image description here

enter image description here

You can add more resolution to your mesh by clicking on Subdivide. Level Viewport allows you to chose the level of subdiv that will be visible on the viewport. Sculpt is the level that will be affected by your sculpt mode and Render is the level of subdiv that will be rendered.

As I said in my comment, it does not work the same way as the Subdivision Surface Modifier.

Subdivision Modifier is just used to subdivide your mesh and if you go to sculpt mode without applying it you will sculpt on the original unsubdivided mesh's vertices unless you choose to apply it but then your original mesh will be lost.

Multires in the other hand allows you to work on you mesh non-destructively wich means you don't need to apply the modifier to sculpt on the subdivided version and you can increase or decrease the level of subdiv as you work.

enter image description here

This picture shows you what I mean, the cube on the left has Subdiv Modifier and the one on the right has Multires both have a subdivision at level 2. As you can see, you can only work on the 8 vertices of the original cube for the left one but on the right cube you have access to the subdivision even if the modifier is not applied.

Also, as Moonboots' comment states, you can also use DynTopo, it's an option in the tool settings when you are in sculpt mode and enabling it will make Blender to create automaticaly new hires geometry while you are working on sculpt mode :

enter image description here enter image description here

I'd like to note that, Moonboots' comment can work just as good, you can backup your mesh and add a Subdiv and then apply it before working but the multires modifier is the standard workflow for sculpting and as I said before it will make your sculpting a lot easier.

$\endgroup$
2
  • $\begingroup$ Thank you very much, especially for explanation about creating new topology. $\endgroup$ Mar 18 at 14:41
  • $\begingroup$ You're welcome. $\endgroup$ Mar 21 at 5:41
1
$\begingroup$

Your Dyntopo works fine, when you choose Dyntopo it will automatically switch to Shade Flat, therefore the bad shading on the ear but you can enable the Smooth Shading in the Dyntopo panel.

Also, you have 2 main Detailing modes for the brush: Relative Detail and Constant Detail, 700 is ok for your object if you are in Constant Detail, if you switch to Relative Detail (meaning that the tris size will be relative to the view and not to the object size, which you may prefer), you'll need to choose a smaller value like 10.

enter image description here

$\endgroup$
1
  • $\begingroup$ Yes, it works! Thank you. $\endgroup$ Mar 18 at 15:38

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.