1
$\begingroup$

environment :

windows 10 home edition blender 3.01

What i did:

1.Entered enter edit mode

2.Selected edge mode

3:Pressed ctrl+r

Result

Nothing happened

Notes

-All existing loops were not brocken so it should have worked

  • I also tried that with other shortcuts such as ctrl+m or ctrl +i

result was the same

only happens with shortcuts that uses ctrl+(enter letter here)

tried to fix by:

  • uninstalling and reinstalling
  • reload factory settings.

none of those worked.

how do i fix this?

$\endgroup$
1
  • 1
    $\begingroup$ did you confirm the ctrl key works in other programs? $\endgroup$
    – Oli
    Mar 13, 2022 at 14:13

0

You must log in to answer this question.

Browse other questions tagged .