2
$\begingroup$

When i apply physics to an object and press space button object is moving but hair is not moving. I was advised to bake the hair stimulation in the hair particles system cache settings, however, that didn't work for me.

I watched a YouTube video were the user enables the advanced setting and hair dynamics, unfortunately, following the same steps didn't work in my case. Is there something I should do different since I'm using Blender 3.0?

$\endgroup$
2
  • $\begingroup$ pls provide your blend file so we can check it out...or watch again the tutorial carefully and follow each step which is taken. But without seeing any settings of your work we cannot say what you did wrong so pls improve your question. Thanks. And a link to the tutorial you watched would help too. $\endgroup$
    – Chris
    Commented Mar 8, 2022 at 10:09
  • $\begingroup$ Is not about blend file i just click shift A and add uv sphere or cube after that i click on particle properties and add hair after that i click on physics properties and add rigid body to object but when i click space button object is moving due to gravity but hair is not moving with object $\endgroup$
    – Goat
    Commented Mar 8, 2022 at 10:30

1 Answer 1

1
$\begingroup$

Add UV-Sphere, add rigid body, choose source "base"

enter image description here

add particle system, hair, check hair dynamics

result:

enter image description here

Note: if you just "change" your particle system i might be necessary to delete your cache

$\endgroup$

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .