0
$\begingroup$

Blend file: https://www.dropbox.com/s/ay1pb6eu9s0fw20/Anvil.zip?dl=0

I sculpted some details on the model using a multires modifier and baked it with "bake from multires" enabled and the bake type set to displacement. I then fed the image into a displacement node on the original, low poly model (with a 6x subsurface modifier). The result is... odd? It looks like the displacement is wrapping around the edge instead of actually deforming it.

Sculpt:

sculpt

Base mesh with displacement map:

baked

Relevant nodes (There's no bump map or normal map on the shader itself):

nodes

Messing with the mid level doesn't help. I also tried baking the normals and running it through a normal map node into the shader to approximately the same end result. I also tried baking to an 8k file instead of a 4k file to see if there wasn't enough detail, also to no effect. I know I could apply the multires and bake the normals to the original and get a normal map that way, but could someone explain why this method isn't working?

$\endgroup$
2
  • $\begingroup$ hello, could you please share this object? pasteall.org/blend $\endgroup$
    – moonboots
    Commented Mar 7, 2022 at 8:28
  • $\begingroup$ @moonboots I added a link to the top of the post. The file is quite large due to the density of the sculpt mesh. $\endgroup$ Commented Mar 8, 2022 at 0:06

1 Answer 1

0
$\begingroup$

Finally found an answer here: Multires Normal Baking Not Baking Normal Data

Along with not applying the subdivision surface modifier before adding the multires causing issues, the primary issue was that I didn't have the viewport level on the modifier set to 0.

$\endgroup$

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .