1
$\begingroup$

enter image description hereI don't understand how need to repair this mistake. Please help. enter image description here

$\endgroup$
6
  • $\begingroup$ The best is probably to mark seams along the good edges and unwrap again, but maybe show your UV Editor so that we see how your UVs look like and how they are placed on your texture $\endgroup$
    – moonboots
    Mar 5 at 18:43
  • $\begingroup$ I added uv/////. $\endgroup$ Mar 5 at 18:52
  • $\begingroup$ what method have you used? Your UVs are probably not proportional to the faces. Maybe pack the image (File > External Data > Pack Resources), save and share your file (only keep the sofa), once you've uploaded the file, copy paste the URL it has generated: pasteall.org/blend $\endgroup$
    – moonboots
    Mar 5 at 19:16
  • $\begingroup$ Can i ask how need to save only sofa? $\endgroup$ Mar 5 at 19:34
  • $\begingroup$ I mean you don't need to share the rest of your file, if you don't want to, or if it's too heavy for pasteall $\endgroup$
    – moonboots
    Mar 5 at 19:35

1 Answer 1

0
$\begingroup$

It's due to the Subdivision Surface modifier which stretches your faces. The fastest way to fix it is probably to add edges, like these ones (I've reunwrapped with the Smart UV Project mode to make the UVs proportional to the faces though):

enter image description here

The cleanest way would be to mark some seam where real seams are supposed to be on real sofas, then unwrap again with the simple Unwrap option, but, depending on your final picture, it may be enough to just use the first solution.

$\endgroup$
1
  • $\begingroup$ Thank you so much! $\endgroup$ Mar 5 at 19:58

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.