2
$\begingroup$

I'm trying to follow a tutorial in youtube. But I'm facing some problem with the vertices. See image1, noticed that the vertices are still some how present but right after I 'apply' the subdivision modifier, a lot of the vertices were gone (see image2).

  • What could be the cause of this?
  • How can I fix this?
  • How can I prevent this from happening?

enter image description here

$\endgroup$
3
  • $\begingroup$ they are not gone, they are just hidden by the other object, you can activate the Snap option, choose Snap To Face, and move the faces so that they stick to the other object surface $\endgroup$
    – moonboots
    Commented Mar 5, 2022 at 9:07
  • $\begingroup$ Hi @moonboots, apologies but i did not quite understand how to do what you mean. Before I have ended up on this issue I already turn "SNAP+FACE+Project Individual Elements" on, then I apply the subdivision. $\endgroup$
    – Red
    Commented Mar 5, 2022 at 9:31
  • $\begingroup$ Also enable the Project Individual Elements option so that each vertex will snap to the surface of the other $\endgroup$
    – moonboots
    Commented Mar 5, 2022 at 9:35

1 Answer 1

3
$\begingroup$

Your vertices are hidden under the other torus surface.

In the Snap panel, choose the Face option and also enable Project Individual Elements. You don't have to click on the Snap tool itself (magnet icon), you can simply press Ctrl when you'll want to snap.

enter image description here

Then switch your object to Edit mode, press AltZ to see your mesh by transparency, select the vertices you want to move, press Ctrl to snap them to the surface of the other object:

enter image description here

$\endgroup$
1
  • $\begingroup$ Thank you @moonboots. I can now see the vertices :) $\endgroup$
    – Red
    Commented Mar 5, 2022 at 10:10

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .