0
$\begingroup$

I am trying to create a ground fog that slowly moves across the ground. To achieve that, I have created a plane with subdivision and shrinkwrap modifiers with a hair particle system and a transparent dust png contained in a collection to scatter it across the plane. Now, the problem is that the further away particles are from the camera the darker they are. Why is that? Can someone suggest how to fix it please and make it all transparent all throughout?

It looks fine when rendered with Eevee as well as in the material preview.

enter image description here

$\endgroup$

1 Answer 1

0
$\begingroup$

Ran some tests and it turns out that the issue resolves if you increase the value of "Transparent Max Bounces" in "Light Path" render settings.

enter image description here

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.