0
$\begingroup$

enter image description here

When I parent rig and model with Ctrl + P > With Automatic Weight the model is going to 3D cursor. Why?

$\endgroup$
1
  • $\begingroup$ pls provide blend file because you didn't provide any useful information. $\endgroup$
    – Chris
    Commented Mar 2, 2022 at 13:54

1 Answer 1

0
$\begingroup$

Apparently blender sets pivots for bones to the currently set transform pivot in the editor during parenting. It is in small panel int the top ( the one with options : bounding box center, individual origin, median points and 3dcursor ). You must have left 3d cursor as pivot when parenting. Set it back to default

$\endgroup$

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .