0
$\begingroup$

I'm getting single frame "flashes" in blender 3.0 rendering with eevee and irradience volumes. If i rerender these frames manually, they're unlikely to reappear. Currently its about a 1/60 chance that i get a flash like this on any given frame. Increasing the resolution of samples in the irradience volume seems to cause more of these flashes. I do not have any scattering volumes in the scene or bloom enabled, unlike similar problems. I do believe the distance between the sample points in the irradiance volume are closer together than the Distance setting, but i need the distance to be fairly large otherwise I need even more samples to cover the area.

As you can see the pattern of the flash is quite strange, it doesnt seem to be associated with any geometry in the scene, more like something overlaid on the frame. frame 63 normal

frame 64 with 'flash' effect

Settings for irradience volume. They should be pretty close to default

$\endgroup$

1 Answer 1

0
$\begingroup$

Solved it! It seems even though my GPU was available and working in cycles, the blender app wasn't being launched with the GPU at first. Switching windows 10 preferences to force it to use the GPU seems to have done away with the flashes. I followed this guide. https://pureinfotech.com/set-gpu-app-windows-10/

$\endgroup$

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .