3
$\begingroup$

I have this object:

enter image description here

This is how vertices look like:

enter image description here

When I add subdivision surface modifier it becomes like this:

enter image description here

$\endgroup$
1
  • 2
    $\begingroup$ Have you applied the scale and checked for inverted normals? $\endgroup$
    – John Eason
    Feb 26, 2022 at 10:27

1 Answer 1

3
$\begingroup$

If you have this kind of shape, here is what it gives when you give it a Subdivision Surface modifier, it will add topology in the middle of the hole:

enter image description here

So you have two choices, either add topology to avoid the problem:

enter image description here

Or don't use Subdivision Surface but right click > Shade Smooth your object and use the Auto Smooth option:

enter image description here

$\endgroup$

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .