2
$\begingroup$

So I am watching a tutorial about making a chair (https://www.youtube.com/watch?v=AP5CTAKckBI) for a while and had this question for a while now. I can´t seem to find a way to make that wireframe-like look appear like in the video.wireframe_lookIt´s not that necessarie, but I would still like to know about that. In the video it´s called the "subsurf mode", but changing the modifier setting doesn´t help. here´s the file: https://www.dropbox.com/s/1tez5qwvzopn3xk/soborg.blend?dl=0

I use Blender 3.0 I want to be able to select that wireframe cage like in the tutorial... screenshot_tutorial

my_view But this is what I get

$\endgroup$
6
  • $\begingroup$ CHeck the top-right icons of 3Dview editor :) $\endgroup$
    – vklidu
    Commented Feb 25, 2022 at 21:16
  • $\begingroup$ I think I did. I would guess that Wireframe is the right way to do this but no. $\endgroup$ Commented Feb 25, 2022 at 21:26
  • $\begingroup$ You probably want to disable under modifier "Optimal Display" ... Right? $\endgroup$
    – vklidu
    Commented Feb 25, 2022 at 21:28
  • $\begingroup$ Ah, Optimal Display is interesting but not quite it. Why is it in the tutorial possible to select all the wireframe cage? (orange highlighting, see updated post scrolling up) That irritates me a bit. $\endgroup$ Commented Feb 25, 2022 at 22:40
  • $\begingroup$ The 'cage' is displayed in edit mode when you highlight the button in modifier immediately to the left of the modifier name -- the one that looks like an inverted triangle. You don't have that selected. $\endgroup$ Commented Feb 26, 2022 at 1:25

3 Answers 3

2
$\begingroup$

There are several setting that can contribute to that look. Here's a video rundown:

enter image description here

In your case, you're probably looking to enabling the Wireframe mode (the leftmost sphere icon at the top right) and un-ticking the "Optimal Display" option from the Subdivision modifier.

$\endgroup$
1
$\begingroup$

I had the same problem following the tutorial.

What he has activated:

  • Wireframe Viewport Shading (icon top right corner)
  • X-Ray (icon top right corner)

Also he has deactivated:

  • Subsurface Modifier: Edit Mode (icon on top of the modifier)
  • Subsurface Modifier: Optimal Display (checkbox)

He THEN toggles the subsurface modifier to be visible in edit mode (icon on top of the modifier).

$\endgroup$
0
$\begingroup$

The first screengrab, he is in Edit mode. The outlined screengrab, he is in Object mode. That accounts for the different look.

$\endgroup$

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .