1
$\begingroup$

I modelled a plane into an object , I am trying to increase the thickness so I tried using the solidify modifier, but once I tried to use it my plane became distorted and uneven

Plane in object and edit mode before applying solidify ↓↓↓

enter image description here

enter image description here

enter image description here

plane after applying the solidify modifier ↑ ↑ ↑

my modifier settings ↓↓↓

enter image description here

You can download my .blend file from this link https://we.tl/t-e7WxuNR8ab

$\endgroup$

1 Answer 1

1
$\begingroup$

You have some inverted normals, go in Edit mode, select all and press ShiftN.

$\endgroup$
1
  • $\begingroup$ It worked! Thanks $\endgroup$
    – Andria
    Commented Feb 25, 2022 at 20:39

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .