0
$\begingroup$

I’m having a problem that I think should have a simple fix.

I want to render my scene at full global illumination with 4096 sample.

I set all the sample settings to do so. However, when I actually click to render, the samples are limited to 300 samples. (See image).

I feel like I must have clicked something to limit it, but I can’t find where.

Thank youscreenshot of settings

$\endgroup$
0

1 Answer 1

1
$\begingroup$

Under Properties editor ... View Layer Properties tab > Override > Samples is set to 300 ... probably :)

enter image description here

$\endgroup$

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .