0
$\begingroup$

I faced such a strange issue after applying the Unwrap command. As far as I can tell, the mesh geometry is fine here but somehow some of the UV's are not aligned as I expect them to be. You can see one of them in the image below, under the green rectangle. Does someone know how can I avoid this?

enter image description here

$\endgroup$

1 Answer 1

1
$\begingroup$

When you unwarp try change method from Angle Based(default) to Conformal or uncheck Fill Holes More About Unwarp Options

With Fill Holes: With Fill Holes

Without Fill Holes: Without Fill Holes

$\endgroup$

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .