0
$\begingroup$

I'm just doing a simple 2D animation with a PNG file I made in GIMP. I have used this file before with no issue, so it is not a GIMP problem. I can see my image perfectly until I get to render, than its all transparent. I have no idea why. One of the things I saw while googling this problem brought up checking my filters in the view layers properties and there is no filter option in my blender. I have uninstalled and installed again but no luck. I am very much a beginner so any help would be appreciated.

$\endgroup$

1 Answer 1

0
$\begingroup$

Let me guess: you have imported your image as a "background image" or "reference image" objects? They are not renderable.

You need to create a mesh the same dimension of your image and assign the image as a texture in its material.

An easier way to do it is to use the addon Import images as planes

Search it in the Preferences' addon category, enable it. Then you will be able to go to File → Import → Image as plane → browse to your picture. That will create the mesh with material for you.

$\endgroup$

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .