0
$\begingroup$

i have tried everything possible, but either the Physik animation doesn't start at all, or it happens spontaneously from the start frame to the end frame. i tried with to play with gravity and Rigid Body world and with inserting keyframes, but unfortunately it doesn't work. I want to start the animation at 628. Perhaps you can help me.

THIS is my file

This is m first working attempt with the Scene Simulation from 1-250 (not touched). enter image description here If I change these times the fall will happen much faster (spontaneously). It also happens when I firstly delete all bakes and then "bake it new". what worked, the animation starts now only at 50 enter image description here

$\endgroup$
2
  • 1
    $\begingroup$ look under Scene properties tab > Rigid Body World > Cache, and set Simulation Start and End values to what you need... $\endgroup$
    – alambre
    Feb 17, 2022 at 19:26
  • $\begingroup$ Thank you for helping @calambre i have edited my question above $\endgroup$
    – protter
    Feb 18, 2022 at 10:33

1 Answer 1

2
$\begingroup$

there's a 'Dynamic' checkbox in each object's 'Rigid Body' settings, you need to animate this...

in frame 627 -or earlier- you should have it disabled and enable it frame 628, to store the keyframes hover it with cursor and press 'i'

do it in one object and copy the animation to the rest of your objects using Ctrl+L > Link Animation Data -with all of them selected and your animated object active-

and also modifiy the cache range under Scene Properties, sorry I didn't understand your question before

$\endgroup$
1
  • $\begingroup$ Thank you, the combination worked. my question was before I think also not quite clearly asked, because I had no idea at all about the settings :D But sometimes a few pictures say more than a thousand words. $\endgroup$
    – protter
    Feb 18, 2022 at 15:24

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .