2
$\begingroup$

I made my first model in Blender recently and worked on it for a while, when suddenly after entering rendered mode everything turned black, both meshes and lightning, but when I go into camera mode, its all there with normal lightning and materials, also render works fine. Im going crazy, because I cant find any fix and I dont know if this is something Ive done by accident or a bug, please help :(

https://we.tl/t-l2mSIMyHyH here's the link to the file, hope it works

https://we.tl/t-870SqILLua here are the screenshots

$\endgroup$

1 Answer 1

1
$\begingroup$

You've enabled Render Region with CtrlB while in camera view. It allows you to only render the region you'll frame with your cursor. You can disable it with CtrlAltB or in the N panel > View > View > Render Region:

enter image description here

$\endgroup$
1
  • 1
    $\begingroup$ my lord and saviour, thank you so much <3 $\endgroup$
    – Wrona
    Commented Feb 17, 2022 at 22:11

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .