1
$\begingroup$

Followed 4 different tutorials. Seem to have closely the same steps

  1. Multi-res On Mesh
  2. Add New Details
  3. Cycles Renderer
  4. (Shading Tab) Add New Texture
  5. New Image> Color Space: Non-Colour
  6. Render Properties Tab
  7. Bake: Bake From Multres

I have the the multi-res at levl 6, on test Monkey. Adding test brush marks, big bumps etc. When I Click bake. I get output but it's just a flat purple UV, no details. Not many settings tbh.

curretly, Bake Type: Normals, Margin: 16 px, clear image ticked.

enter image description here

$\endgroup$

1 Answer 1

4
$\begingroup$

You need to lower the Levels Viewport value in the Multi Res modifier settings.

When you bake a Normal map from the Multi Res modifier, the Viewport levels are basically your low-poly mesh while the Render levels define your high-poly mesh. The baked normal map is the difference of both levels.

When you select Levels Viewport = 0 and Render = 4 for example, it should do the trick.


(I have no idea what the □ Bake from Multires checkbox in the Cycles > Bake settings exactly does. You don't need to check it but you can. If you don't activate it then just select Normal for Bake Type.

When it's checked it also requires a lower viewport level to work. It seems it automatically selects Normal for the Bake Type, and hides a few other settings such as the Influence and the Active to Selected sections. The bake process also seems to be a bit faster and the result differs slightly.

The documentation says only: Bake from Multires - Bake directly from multires object.)

$\endgroup$
1
  • $\begingroup$ Thank you. as simple as lowering the viewport display too 0. $\endgroup$ Feb 17, 2022 at 10:25

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .