enter image description here

Previous version worked fine. I cannot open 3.01 or get the latest betas to open at all. The error image above appears immediately. GHOST_ContextCGL::metallnit:newLibraryWithSource:options:error:failed!

Any suggestions please?!

  • $\begingroup$ are u sure u downloaded the right version? for m1? Apple Silikon is the right one. $\endgroup$
    – Chris
    Feb 16, 2022 at 18:23
  • $\begingroup$ I have the same problem. Blender 3.01 was working, and I tried to upgrade to 3.1 to try a package that needed it. Started getting this error, and now no versions work -- same error on 3.01, two 3.1 betas, and 3.2 alpha. There's no crash report because it's not actually a crash -- just this error window that then forces you to exit. Definitely frustrating -- can anyone suggest anything else to try? Yes, these are apple silicon builds. I'm on a 2021 14" MBP running Monterey. I opened a ticket in the blender forums here: developer.blender.org/T95844 Thanks in advance ~~ $\endgroup$ Feb 17, 2022 at 16:47

1 Answer 1


As per my comment, I was having the same problem. At the suggestion of the blender dev forum, I upgraded my OS from 12.0 to 12.2.1, and the issue is now resolved. Hooray!


You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .