I made it many times before and it worked properly

I am trying to map mamooth fur texture to my model using 'Project from View' function. Wherever I move selected faces in left window, the result in right window stays unchanged. Can anybody explain me, what mistake am I doing? Thanx

  • 2
    $\begingroup$ It looks like it is the same image, so I suspect that the same UV map is not being edited and used. Check the mesh data and see if there is more than one UV map. $\endgroup$
    – TheLabCat
    Feb 14, 2022 at 18:05
  • 1
    $\begingroup$ Thank you! I do not know what I actually made but according to your advice I found and deleted some UV-maps in ObjectDataProperties and it worked!!! $\endgroup$
    – Michal
    Feb 14, 2022 at 21:31
  • $\begingroup$ your welcome. You can add the solution as an answer to your own question to help future stackexchange users. $\endgroup$
    – TheLabCat
    Feb 14, 2022 at 21:34

1 Answer 1


Probably not the same UV map was being edited and used. I found two different UV maps in MeshData-ObjectDataProperties. Removing of the second UV-map solved my problem!


You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .