0
$\begingroup$

I wanted to create a hill covered with trees using particles system. But whenever i go into camera view the particles seem to intersect and flicker in the animation as a result yet when I exit my camera and go around the scene from different angles all seems to be normal. Even from where the camera is positioned.

I tried the same using geo nodes method and the result was the same. I also tried instancing diferent object in the same particles system and had the same problem. Redoing the particles all over again in the same project also didn't do it. So I'm guessing I have a box ticked which causes this problem but can't seem to find it.

I'm rendering in eevee but that shouldn't make a difference.

Attached image is close up of the trees from the camera angle.

Thank you for any suggestions.

camera view

$\endgroup$
3
  • $\begingroup$ Please clarify your specific problem or provide additional details to highlight exactly what you need. As it's currently written, it's hard to tell exactly what you're asking. $\endgroup$
    – Community Bot
    Commented Feb 14, 2022 at 18:27
  • $\begingroup$ It looks like there’s a Z-fight going on. Do you have any overlapping mesh in the particle source? $\endgroup$
    – TheLabCat
    Commented Feb 14, 2022 at 21:32
  • $\begingroup$ Not as far as I'm aware, it's three simple cones on a cube joined into a single object. Is there a solution? I'm pretty new to blender so I'm not sure what you mean by Z-fight. Thank you. $\endgroup$ Commented Feb 14, 2022 at 22:24

1 Answer 1

1
$\begingroup$

So increasing clip start in my camera settings solved it. Which I don't know why I didn't try before because it makes sense in hindsight since the trees are in far distance.

$\endgroup$

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .