0
$\begingroup$

I am struggling with texture painting for a couple of days.

I have created a new texture painting image and painted it on.

I tried to unwrap UV. But it still doesn't work

I am connected to a Wacom tablet, but the mouse and Wacom pen both don't work.

Does anyone know what's the issue? Really appreciate itenter image description here

$\endgroup$
3
  • $\begingroup$ hello please pack your image (File > External Data > Pack Resources) and share your file (upload and copy paste the URL it will give): pasteall.org/blend $\endgroup$
    – moonboots
    Feb 8, 2022 at 19:52
  • $\begingroup$ Hi, I just uploaded the file. Thank you! $\endgroup$
    – david ye
    Feb 8, 2022 at 23:34
  • $\begingroup$ First things that I always have to check on my own work when it doesn't seem to paint include Face Normal Direction, Mix Mode of paint brush, Texture accidentally added to Mask that is blank BLACK image that will prevent the Brush from painting at all, or Cavity Masking accidentally turned on and preventing anything from showing on the main faces. Check that stuff and see if that helps. $\endgroup$ Feb 9, 2022 at 14:30

1 Answer 1

1
$\begingroup$

enter image description here I'm not super clear what your question is, but I did notice that your viewport is not in textured view ( the arrow )? Not sure if this is related, but it's the first thing that stood out to me.

$\endgroup$
1
  • $\begingroup$ Hi, thank you. But I tried different viewports and it still doesn't show the paint. $\endgroup$
    – david ye
    Feb 8, 2022 at 23:29

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .